Bugs


Topic Replies Created
About the Bugs category 1 March 24, 2015
Forum: broken "become a sponsor" badge links (SOLVED) 6 June 2, 2020
Forum bug. No icon for code fences 4 March 25, 2019
Bug with Playfab? (FIXED) 14 August 9, 2019
Development app does not work 2 June 1, 2020
Game crashes related to MSI Afterburner (SOLVED) 21 April 15, 2020
Scaling Collision Object when Game Object is scaled (DEF-521) 53 November 25, 2015
Testing live-update in html5: Byte mismatch in decrypted manifest signature (SOLVED) 22 May 20, 2020
How to pass scene depth buffer to fragment shader as a texture? (DEF-2699) 14 May 15, 2017
Nested game objects 5 May 27, 2020
Crash: Setting texture on GUI node (SOLVED) 5 April 30, 2020
Run While Iconified error 4 May 25, 2020
Sprites tied to physics lag one frame behind (Issue-4152) 33 January 8, 2019
The scale supplied to factory.create must be greater than 0. This does not make sense (#3710) 10 March 30, 2020
Scaling on Y in collection different ingame vs in editor (#3215) 7 May 20, 2020
TileMap collisions are not removed/changed when set_tile is used (#4829) 8 March 10, 2020
Black screen after iOS LaunchScreen/LaunchImage 2 November 27, 2019
Tilemap, can't select multiple tiles at once 19 October 3, 2018
Rotated tiles collisions 4 May 19, 2020
Editor needs to build twice to reload scripts generated by lifetime hook 6 November 24, 2019
Defold forum navigation misaligned (SOLVED) 3 May 19, 2020
Set_hflip works only once (SOLVED) 3 May 18, 2020
Trying to print info on a deleted node (SOLVED) 7 May 17, 2020
Assertion Failed - size <= Capacity() in dmsdk/dlib/array.h 7 December 1, 2019
Assert NewRenderTarget 1 May 13, 2020
Defold Editor becomes unresponsive 6 May 8, 2020
Strange behavior of model texture after sprite is created 1 May 10, 2020
Graphic card (?) error 2 May 9, 2020
Crash when IDE player is passive 10 April 30, 2020
Audio levels are held over when playback is stopped 3 May 5, 2020