Problem with logging into the Defold Dashboard


#22

If you’re in Chrome and open the Developer Tools you’ll find it on the request in the headers section:


#23

Ah okay thank you for the screenshots. Those definitely helped. Yes! The two headers are set.


#24

I tried to reproduce this by creating a Vivaldi email, then creating a new Google account with it and signed up to Defold in the Vivaldi browser. It all worked fine for me. I tried logging in and out a couple of times without any problems.

@claviger we cleared your current sessions from our end, so if you try logging in again it may work better.

If you still have problems, could you try creating a fresh new google account and sign up with it to see if that works?


#25

@samuel.nystedt I have tried logging in with my account and it still does not work, but when I tried a different google account it did! Would it be possible that I could have my account be deleted so I could try to register again?


#26

Great that the other google account worked. We have now removed your old broken account. Thanks for your patience and hope you’ll enjoy using Defold.