No choice of code sign identity in Defold (SOLVED)

I have change my mac and i have change my certificates and add in keychain app, but there is still nothing in the signing identity code.

What should I do to make it appear ?

Thanks for your future response.

Be sure to copy the entire developer profile from the old mac. Xcode - Preferences - Accounts - Export Apple ID and Code Signing Assets.

1 Like

I have try, but I don’t know what to do.

I have try to export the certificate, but it say that :

Well it says there is already some stuff missing. So you have to create your signing identity from scratch.

1 Like

I didn’t get it all, but on the 4th try it worked. I’m still having trouble with the keychain application.
Thanks for your help @sergey.lerg. :blush:

1 Like