How To Enable Panning In Linux Mint

If you have issues panning in the editor using (Alt + drag) , this is because Linux Mint has a default behaviour where those key+mouse combinations is assigned to dragging entire windows .

To disable this in your Linux Mint menu search for “Windows”, like so :

Then change the setting “Special key to move and resize windows” in the “Behaviour” tab to “Disabled”, like so :

I hope this helps someone, as it really stressed me out.