Change default Simulate Resolution in editor (solved)

Due to the fact that the screen on my PC is not very tall and the display dimensions of my project are larger, when I build and view the result in Defold, the Defold simulator window is larger, and I always have to resize it. I’ve been looking for a way to resize that window so that each time I build, I don’t have to keep resizing it or selecting a device option from the Simulate Resolution options.

I have searched in Defold’s preferences and this option doesn’t exist. Does anyone know how to solve this?

Set the display size in game.project:

Or use DefOS to automatically resize the window on launch:

Thank you @Potota but I don’t want t change the width and height properties inside my game.project, or change it on lauch, because that affect the set up of my proyect. I just want to see the window of simulator in a different size.

The DefOS method I mentioned should do the exact same thing as you manually resizing the window.

I’ve taken a look and you’re right… thank yoy @Potota