Live Update error "The publisher specified is not supported"

#1

When trying to publish for HTML5 the Live Update bundle with AWS I am getting an error

Unknown source
The publisher specified is not supported

I think I did setup everything according to the guide. I can see the list of buckets in the dropdown, so at least credentials are correct.

What could be the issue?

0 Likes

#2

Found the bug. Despite Amazon being the default value, you still have to select it from the dropdown so that the reset icon appears to the left of the box. Otherwise this error appears.

3 Likes