GSync is making editor flicker/go sluggish

#1

I really like the look of Defold, but the GUI is making my cursor move like a snail (I’m on a 240hz monitor), so the cursor appears to flicker - and sometimes the background too.

The cursor can move smoothly for most of the screen for a few seconds, but then it stutters and goes flickery.

The editor makes me feel like I’m having a seizure :frowning:

This behavior goes away if I disable Gsync… (which I’d rather have on for everything)

I’m on Windows 10, using NVidia 417.71 drivers.

** Edit **

If I have GSync on, but run the editor on my second monitor (144hz no gsync) there is no flickering.

It is only a problem on the 240hz gsync monitor when gsync is enabled.

5 Likes

#2

I noticed the same issue still at 144hz.

0 Likes