Fullscreen on mobile (SOLVED)

#1

Hi! A player reported this screenshot

Is there a way to force the “button bar” and the “info bar” (sorry, I don’t know the technical names…) to vanish? I think that they are hidden on the majority of devices but not for this user…

In my project “Fullscreen” in NOT checked. But, as I have said above, the game runs in fullscreen automatically (for example on my Android device). On the other hand, if I check “Fullscreen” then my mac is blocked… I had to switch it off!!!

Thanks!

0 Likes

#2

oooh. it is simple.
you can simply go to game.project settings
and in the Android section, enable the Immersive Mode.

now, there are no more bars on your mobile devices.

thank you

2 Likes

#3

Yeah! But it IS already enabled… :slight_smile:

0 Likes

#4

Hmm, I recall this has come up before. @AGulev didn’t you investigate this?

0 Likes

#5

Yes, here is a solution:

Unfortunately, right now I don’t have time to implement it in the engine itself, but we definitely should do that. But for now, this temporary solution is fine, I think.

2 Likes

#6

I’ll add it to the planned work for 1.2.170. It should be a fairly quick fix.

4 Likes

#7

Thank you as usual!!!

1 Like

#8

Solved in 1.2.170

0 Likes

#9

And again my thanks!

0 Likes