Editor frozen on Mac after installing and trying to create new project

#1

Installed defold and tried to create new project and suddenly editor got frozen
.
Tried this

and

but still can’t even close the editor or restart the mac

Heres my specs

Can anyone help me please.
Thank you co much!!

0 Likes

#2

Could you please try and start the editor from a terminal:

$ /Applications/Defold.app/Contents/MacOS/Defold

This will output logs from the editor and we will likely be able to see what is wrong.

You can also take a look at the editor generated log file: https://defold.com/manuals/getting-help/#log-files

1 Like

#3

did not get the chance to tried what you’ve suggested.
I just force quit the editor and restart my pc.

editor work fine now.

0 Likes

#4

Ok, but if it does happen again you know what to do to help us troubleshoot.

0 Likes

#5

Oh sorry, my bad.
Yeah sure , if its happen again I’ll try to troubleshoot. :slight_smile:

0 Likes

#6

Hi, I was wondering if you could help me with this.
The frozen thing happened again, but this time i can’t open any project.

So I tried what you’ve suggested by starting the editor from terminal
and got this message.

I would really appreciate if you could help me.
Thank you so much!!!

1 Like

#7

It’s likely a part of project has become corrupted somehow.
Could you perhaps share this project with me/us?

0 Likes