Cannot update dependencies nor the engine itself (SOLVED)

#1

Hi,

The title says it all. I created an issue at Github: https://github.com/defold/defold/issues/5203

Thanks!

0 Likes

#2

Can you share your game.project file in a zip?

0 Likes

#3

Check the reply you got to the bug report. The URL is incorrect.

2 Likes

#4

Thanks!

It fixed the library update issue.

1 Like