Cannot log in to Defold Forum using Firefox (SOLVED)


#1

“Log in with Google” button stays greyed out on Firefox for Windows. Chrome is fine.


#2

Ping @samuel.nystedt!


#3

Hey @Ben_James I tested this on latest Firefox 62.0.3, on a Windows 8 machine and it works there. Which version are you on?


#4

62.0.3 here too on Windows 10.

Have tried disabling all add-ons too but same problem.


#5

After enabling third-party cookies the log in now works again. Will mark as solved.


#6

Good find! Thanks for reporting. We’ll look into if we can improve this somehow. At least we should give a proper message with suggestion to enable 3rd party cookies.


#7

Hey @Ben_James, should be possible to log in again with 3rd party cookies blocked if you prefer that :slight_smile:


#8

Good man! That’s perfect :slightly_smiling_face:


#9

I had the same problem on Firefox, Ubuntu 64-bit 17.10

Had to download Chrome.


#10

Hey @skg. We just tried the sign in on a Ubuntu machine with Firefox, but couldn’t reproduce the issue. Does the issue still occur for you? If so, could you clear your cookies and try again? Thanks.


#11

It’s working now. I had the problem about 1-2 months ago.

:smiley:
Thanks