Bundle problems

Hi, i am trying to bundle an old project for iOS and android but are getting some errors that i didnt have some years ago. :slight_smile:

As you could read in the latest release notes, we’ve moved the builtin Spine extension into a separate extension:

The extension is found here:

Thank you, i thought something like that might have happen over the last few years. :slight_smile:

Trying to get it to my phone now, have tried the terminal option and xcode device and simulation option, but nothing seems to get it to my phone?
lookng in xcode it should be installed, but i dont se it on the phone, if i run the empty “hello world” example built in xcode to get the certificates, that app also shows up in the list, and i can se a icon on the phone.



Using ios-deploy?

yes, i can se the app in device and simulation window in xcode after using ios-deploy as well, but no icon on phone. I didnt check the live public update content checkbox when bundling the .ipa because i didnt know what to add in thet file/page. Could that be it?

No, live update has nothing to do with it.

Can you share the command line and full output from ios-deploy when you install to your phone?

solved, i was on vpn :confused: