Android bundling error (SOLVED)

#1

This morning I built for Android and it worked fine. Now I keep getting this error:

Deleted everything in .internal didn’t help. Did something change, or could it be my connection or something else?

Edit: After updating Defold to the latest version (1.2.170) and restarting the computer the issue still happens.

1 Like

#2

Yeah, somehow the live server has an issue with syncing gradle dependencies.

We’re currently looking into it.
Please use this build server in the meantime: https://build-stage.defold.com

1 Like

#3

Great, thanks @Mathias_Westerdahl!

1 Like

#4

And, now I’ve re-released the live server, and it’s up and running properly.

2 Likes

#5

Works. Is it just me, or is the bundling MUCH faster now?

0 Likes

#6

If you bundle an APK there should be no difference in speed. Please also note the new Use Texture Compression setting in the bundle dialog (it used to be always on I think). Perhaps you’re now bundling without texture compression enabled?

0 Likes

#7

Strange! Nope texture compression is on and bundling to .apk. Let’s not analyse this feeling, I’ll just enjoy it instead. :slight_smile:

2 Likes