Old Defold downloads are not available

#1

just to let you guys know in case you didn’t know already that defold archives older than version 1.2.152 are not found (404 error) using link like “https://d.defold.com/archive/&sha&/stable/editor2/Defold-x86_64-win32.zip

0 Likes

#2

Thanks. We will not look into this though. Is there a reason you’re trying to download a really old version of Defold?

4 Likes

#3

Defold was really slow and i was trying to test old versions of it to see if they had that issue or not, at the end i found out that the problem was i didn’t run Defold with my main GPU. :sweat_smile:

2 Likes

#4

@britzl just a reminder that EULA note on d.defold.com is not loading and not shows anything because of the wrong URL

1 Like