Linux 64bit Defold can't start

#1

linux 64it defold can’t start

this is terminal log

libEGL warning: DRI2: failed to authenticate
2019-06-28 14:52:35.932 INFO default editor.updater - {:line 283, :message “Checking for updates”, :url “https://d.defold.com/editor2/channels/editor-alpha/update-v3.json”}
2019-06-28 14:52:36.524 INFO default editor.updater - {:line 290, :message “No update found”}
2019-06-28 14:53:36.525 INFO default editor.updater - {:line 283, :message “Checking for updates”, :url “https://d.defold.com/editor2/channels/editor-alpha/update-v3.json”}
2019-06-28 14:53:37.111 INFO default editor.updater - {:line 290, :message “No update found”}

0 Likes

#2

What Linux flavor is this?

The message about “libEGL” suggests that you might not use the correct OpenGL version.

Have you read the FAQ ?

2 Likes