Community Page Build Issue (SOLVED)


#1

Hey,
I have been trying to upload a game of mine to a community page, and it gives me an error saying that the server is not responding…
I decided that I would just manually build the html file, and upload it.
When I did that, many functionalities of the game did not work, so I went back into the engine, built the game, and they worked there.
Weird…
Rather then just building the game, I decided to build html5, and the same functionalities didn’t work there either…
This is upsetting because I intended to upload the game today…
A fix would be greatly appreciated.
Thanks so much.


#2

Turns out I got a lot of errors… any ideas?


#3

Oh my, I’m sorrry. I found the issue…
So sorry


#4

And what was it? Did you need to increase heap memory in the HTML5 section of game.project?


#5

The issue was that a file of mine was exceptionally large. Silly me didn’t notice until I looked at the build report. It was an image a colleague of mine sent to me. Turns out that he likes doing art on a canvas that is 3000 by 3000 pixels… caused a bit of an issue.
My bad haha